Probleme legate de un browser/sistem de operare vechi

user avatar

 

Pentru a vă putea bucura de experiența Superbet, vă rugăm să actualizați sistemul de operare la ultima versiune disponibilă. Clienții cu o versiune de iOS mai veche de 8.0 sau Android mai veche de 5.0 vor avea restricții în folosirea serviciilor noastre.

De asemenea, clienții care folosesc Internet Explorer, dar nu au activat TLS 1.2, trebuie să urmeze următorii pași: Tools-> Internet Options -> Advanced tab -> Security section, alege "Use TLS 1.2" și apasă OK.

 

💡 Află mai multe                                                                                                                                             

👉 Află despre Nu mă pot autentifica/loga în cont                                                 

👉 Află și despre Contul meu este blocat

Dacă nu ești clientul nostru, înregistrează-te acum și profită de Bonusurile de bun venit:

Înregistrează-te!

A fost util acest articol?

2 din 6 au considerat acest conținut util